MOL updates - please report issues here.

jamie said:

I restored this - I was playing around - not sure if I'm sold on this feature yet.  I think we'll only show pictures added with the last 48 hours.  Otherwise if one picture appears on a thread for 2 weeks, it doesn't feel like there's been many updates to that particular discussion.

 As in the case I reported before Christmas.


jamie said:

I restored this - I was playing around - not sure if I'm sold on this feature yet.  I think we'll only show pictures added with the last 48 hours. 

It'd be nice if it could be turned off for some threads.   A certain blog of mine would be a case in point.


I see where multiple back and forth comments by posters appear in the same green blog, an issue I thought had been corrected. It makes it difficult to understand who said what to whom.


mtierney said:

I see where multiple back and forth comments by posters appear in the same green blog, an issue I thought had been corrected. It makes it difficult to understand who said what to whom.

 Can you point to particular comment where you're seeing this issue?  You can just let me know the thread and date/time.


Here is a sample, but there are other instances where interlocking comments may it a chore to figure out the sequence. There have been some in which four or five posters are melded into the green screen


Those comments are nested correctly.  I thought you meant the sequence was wrong.  I think you're saying we need to do replies completely differently.  This would be a whole new discussion and would not be a simple fix.

Maybe you could explain how you would like to see the above nesting displayed.  I'm trying to see how other forums handle it - but can't find a good example.  I know how newsfeeds handle it, but we're not running a newsfeed.


There was an example recently. I wanted to add white space so that  my comment could be seen “out from the nest” and I could not. I have seen examples of posters writing a response to the wrong poster’s comments. The bigger the nest, the chances multiply. 

Could nesting be limited to three comments?


When I logged on to MOL a few minutes ago, I saw a small window asking if it was alright for the site to send me notifications.  Is this something new?


yes - just was pushed this morning.  right now you can get push notifications in your browser for a few things - you can manage your notifications here:

https://maplewood.worldwebs.com/profile/notifications


The functionality integration is still in progress - so they aren't fully working yet. 


@jamie

When you click the green "Like" box under a post, you can see the list of userIDs that liked the post. However, now clicking that green "Like" box now sends me to the very bottom of the page for that list. (Using Chrome on Windows 10).


sprout said:

@jamie

When you click the green "Like" box under a post, you can see the list of userIDs that liked the post. However, now clicking that green "Like" box now sends me to the very bottom of the page for that list. (Using Chrome on Windows 10).

Thanks for the heads up - I did make a note to my guys the other day about this.  Hopefully we'll get this resolved next week.


I admire the devilry of whoever liked the last two posts.


sprout said:

@jamie

When you click the green "Like" box under a post, you can see the list of userIDs that liked the post. However, now clicking that green "Like" box now sends me to the very bottom of the page for that list. (Using Chrome on Windows 10).

I think we fixed this last week.


jamie said:

sprout said:

@jamie

When you click the green "Like" box under a post, you can see the list of userIDs that liked the post. However, now clicking that green "Like" box now sends me to the very bottom of the page for that list. (Using Chrome on Windows 10).

I think we fixed this last week.

 It's fixed, thank you.


Have you removed the split for the Politics subforums?


ridski said:

Have you removed the split for the Politics subforums?

 yes - trying it out.   grin  I should create a poll module to see what the consensus is of keeping them separate,  


I like it being split out. But you're the cook.


Kinda like them back together.


A little notice of changes helps cheese 


Change makes me grumpy.


I think I'll switch back after Super Tuesday.  What's really funny is no matter what I do - 50% like it 50% don't.   blank stare

My aim to try to figure out a happy medium.  The trickiest part is also trying to make it desktop and mobile friendly.  Desktop is usually easier. 


Just for Forum page photo aesthetics. Back together.


jimmurphy said:

Kinda like them back together.

 I kinda agree. When politics is all together,  I find I miss out on other MOL online interests.

Does ad traffic drop off, or increase, with separation? That could be a deciding factor from the operations point of view. Have whatever interests/concerns which made TPTB separate politics initially changed?


Seems to be loading really slowly since yesterday afternoon, both on iPhone with lastest iOS on Chrome as well as Windows and Chrome on the PC. 

Just me?


Thanks for the heads up - doesn't seem too bad for me, but I'll investigate a bit.


mtierney said:

jimmurphy said:

Kinda like them back together.

 I kinda agree. When politics is all together,  I find I miss out on other MOL online interests.

Does ad traffic drop off, or increase, with separation? That could be a deciding factor from the operations point of view. Have whatever interests/concerns which made TPTB separate politics initially changed?

No matter what I do - I get 50% of people who like it and 50% that don't.  February seemed a bit slow in the main space and things with politics seems to be most topical at this point.  So, I think we'll leave things combined through Super Tuesday + a few days.  In the meantime - I'm trying to brainstorm other layout possibilities.  Stay tuned!


Jamie,

Do you know why sometimes tweets don't embed properly? Sometimes when I try it's so messed up that it affects the font in subsequent posts. Looks like unclosed tag problem. Other times, it works fine.


drummerboy said:

Jamie,

Do you know why sometimes tweets don't embed properly? Sometimes when I try it's so messed up that it affects the font in subsequent posts. Looks like unclosed tag problem. Other times, it works fine.

 I think it's because twitter embeds as a blockquote class, and the site is designed to treat blockquote tags as a green background quotation. Am I close?


Not sure - I'll try to delve deeper into this.  Where do you cut and paste from exactly?  Let me know your process.  TIA



In order to add a comment – you must Join this community – Click here to do so.