.

Two issues have turned up since the latest iphone update. Every time I go to MOL, I have to login. There is a box to check “Do NOT remember me” which I don’t check since I want to be remembered! Doesn’t happen on IPad.

New feature connects my hearing aids directly to the phone. I hear it ring quite loudly — has caused some hilarious moments since no one else hears the ring! Don’t need this but can’t figure out how to eliminate it. 

TIA


for the MOL issue, make sure cookies are enabled, as below


for the hearing aid issue - I'm assuming they're bluetooth. if so, do as below


Please forget all unkind comments from me — you are a mensch!

I believe I have disconnected my hearing aid, following your instructions!

However, I am still asked to login for MOL.  My screen shot ....


hmm. try changing the Prevent Cross Site Tracking setting.

If that doesn't work, Jamie might have to weigh in.


I took your advice, DB,  but it seems to have changed nothing. When I open MOL, I am not recognized. If I put in my user name and password, I get to MOL circa 2012. Then I go to the last page of Rose Garden, I can read, but not contribute. My iPad works fine.

@Jamie


Did you log back in to MOL after you made the above changes?

The first test you should do is log in to MOL, then reboot the iphone and goto MOL again and see if it recognizes you.

If it still doesn't, it could be  a cache issue. delete your cookies as below. then re-launch safari and login. reboot and then go to MOL again to see if it remembers you.

To delete cookies:

Might be a cookies or history (cache) glitch ... Go to your Safari menu bar, click Safari > Preferences then select the Privacy tab then click: It may take a minute or two for cookies to populate then click Remove All. Quit then relaunch Safari to test.


drummerboy said:

If it still doesn't, it could be  a cache issue. delete your cookies as below. then re-launch safari and login. reboot and then go to MOL again to see if it remembers you.

To delete cookies:

Might be a cookies or history (cache) glitch ... Go to your Safari menu bar, click Safari > Preferences then select the Privacy tab then click: It may take a minute or two for cookies to populate then click Remove All. Quit then relaunch Safari to test.

 Sometimes, the “medicine” is worse than the malfunction. I don’t have the nerve to do what you so kindly suggest — it scares the luddite in me. confused




In order to add a comment – you must Join this community – Click here to do so.